Авторизуйтесь с помощью одного из аккаунтов
Авторизуясь, вы соглашаетесь с правилами пользования сайтом и даете согласие на обработку персональных данных.

Владельцев старых моделей iPhone предупредили о проблемах и призвали обновить ПО

Если не установить апдейт до определённого срока, перестанут работать браузер, почта и iCloud.

Post cover

Фото © Pixabay

Владельцы старых моделей iPhone могут испытывать проблемы с местоположением, датой и временем с понедельника, для их решения требуется обновить программное обеспечение, сообщается на сайте Apple.

— По состоянию на 3 ноября 2019 года для некоторых моделей iPhone и iPad, представленных в 2012 году и ранее, требуется обновление iOS для восстановления точного местоположения GPS. Это связано с проблемой переноса времени GPS, которая начала затрагивать продукты с поддержкой GPS от других производителей 6 апреля 2019 года, отмечается в сообщении.

Пользователей предупредили о сбоях в работе iCloud, браузера и почты, если они не обновят ПО до последней версии, поскольку эти сервисы напрямую связаны с временем и датой на устройстве.

В Apple также отметили, что если не установить обновления вовремя, то в дальнейшем необходимо будет создать резервную копию и восстанавливать данные через компьютер, поскольку беспроводные сервисы и резервное копирование работать не будут.

Ранее Лайф предупреждал о необходимости обновить iPhone5 до последней версии, иначе в смартфоне будет заблокирован ряд важных программ и возможностей.

Дарья Хомякова

Выбор редакции

Комментариев: 0

avatar
Для комментирования авторизуйтесь!
Loading...
закрыть